Version ‘x.x.x’ is ambiguous. Cannot select Ruby implementation/version, please be more specific.

The error appears on the console whenever you navigate to the root of a Rails application and you've specified the Ruby version in the Gemfile. You're also using rvm. The error happens when rvm¬†has problems loading the ruby version you had specified in the Gemfile. Try to run rvm all do gem list error to … Continue reading Version ‘x.x.x’ is ambiguous. Cannot select Ruby implementation/version, please be more specific.

Advertisements